We are pleased to inform you that TFS4JIRA for Azure DevOps is now fully operational.
We apologize once again for any inconvenience this may have caused and appreciate your patience and understanding. If you have any questions or require assistance, please don’t hesitate to reach out to our support team—we’re here to help.
Thank you for your continued trust in TFS4JIRA. Best regards, The TFS4JIRA Team
Posted Feb 14, 2025 - 16:13 UTC
Update
Dear customer,
We are pleased to inform you that TFS4JIRA is now fully operational, and all synchronization processes have resumed without interruption. Any initial synchronization processes that began before the outage are continuing as expected.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding. We will provide further updates as needed. If you have any questions or require assistance, please don’t hesitate to reach out to our support team—we’re here to help.
Thank you for your continued trust in TFS4JIRA. Best regards, The TFS4JIRA Team
Posted Feb 14, 2025 - 12:57 UTC
Monitoring
Dear Customer,
Earlier today, TFS4JIRA experienced a temporary downtime that affected normal operations: - Synchronization Services encountered delayed requests when rendering data for approximately 15 minutes.
Our team quickly identified the issue and took immediate action to resolve it. We are actively monitoring the system to ensure full stability.
We are pleased to inform you that TFS4JIRA is now fully operational, and all synchronization processes have resumed without interruption. Any initial synchronization processes that began before the outage are continuing as expected.
We sincerely apologize for any inconvenience this may have caused and appreciate your patience and understanding. We will provide further updates as needed. If you have any questions or require assistance, please don’t hesitate to reach out to our support team—we’re here to help.
Thank you for your continued trust in TFS4JIRA. Best regards, The TFS4JIRA Team