Chat for JSM: Issue with switching between chats

Incident Report for Appfire Cloud Apps

Resolved

This incident has been resolved.
Posted Dec 20, 2024 - 12:55 UTC

Update

The issue is fully resolved and the app is operational.
Posted Dec 20, 2024 - 10:31 UTC

Monitoring

A fix has been implemented and released, we are monitoring the results now.
Posted Dec 19, 2024 - 14:53 UTC

Identified

The team has identified the route cause of the issue - there was an unexpected change in Atlassian Connect JavaScript API behavior, breaking the logic behind switching between chats.
The team is working on a hotfix, more updates to follow shortly.
Posted Dec 19, 2024 - 12:50 UTC

Investigating

We are seeing issues with switching between issues/chat in the Chat Dashboard. The team is actively investigating the issue and will provide an update shortly.
Posted Dec 19, 2024 - 12:35 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (Chat for Jira Service Management).