Canned Responses Pro - interruption of service in DE region (eu-west3)

Incident Report for Appfire Cloud Apps

Resolved

This incident has been resolved.
Posted May 07, 2025 - 13:23 UTC

Monitoring

The GCP incident has been resolved, Canned Responses Pro is back to normal function. The team keeps monitoring the situation.
Posted May 07, 2025 - 09:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 07, 2025 - 09:02 UTC

Investigating

Due to an incident on Google Cloud Platform in eu-west3 region Canned Responses Pro users in Germany may be experiencing interruption of service. The team is investigating if the issue can be worked around.
Posted May 07, 2025 - 09:01 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (Canned Responses).