Time to SLA – Partial Outage due to Forge Scheduled Triggers

Incident Report for Appfire Cloud Apps

Resolved

This incident has been resolved. Time to SLA and the Forge platform are now operating normally.
Posted Feb 06, 2026 - 11:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2026 - 11:27 UTC

Identified

The issue has been identified and a fix is being implemented by Forge platform.
Posted Feb 06, 2026 - 19:39 UTC

Investigating

Time to SLA is currently experiencing a partial outage caused by an issue with Forge scheduled triggers. We are actively monitoring the situation and are awaiting a fix from the Forge platform team.
https://developer.status.atlassian.com/incidents/rlrntm2fw82b
Posted Feb 06, 2026 - 11:01 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (Time to SLA).