We’re pleased to share that the recent issue impacting TFS4JIRA has been fully resolved, and the system is now operating normally. Earlier today, a partial outage affected synchronization from Jira to Azure DevOps for a subset of our customers. Our engineering team quickly identified the root cause, implemented a fix, and we have since completed the monitoring period to confirm that all services are functioning as expected.
We sincerely appreciate your patience and understanding during this incident. If you have any questions or notice any issues, our support team is ready to assist. Thank you again for your continued trust in TFS4JIRA.
Best regards, The TFS4JIRA Team
Posted Jun 17, 2025 - 12:04 UTC
Monitoring
Dear Customer,
Earlier today, TFS4JIRA experienced a partial outage that affected normal operations. Our team promptly identified the root cause and implemented a fix. We’re happy to confirm that TFS4JIRA is now fully operational, and all synchronization activities have resumed. We are actively monitoring the system to ensure continued stability.
We sincerely apologize for any inconvenience caused by this disruption and appreciate your patience and understanding throughout the incident. If you have any questions or require further assistance, please don’t hesitate to contact our support team—we’re here to help. Thank you for your continued trust in TFS4JIRA.
Best regards, The TFS4JIRA Team
Posted Jun 17, 2025 - 11:47 UTC
Identified
Dear Customer, TFS4JIRA is experiencing a partial outage that is affecting normal operations:
Synchronization Service is facing an error during synchronization from Jira to Azure.
Our team has already identified the issue and is taking immediate action to resolve it. We sincerely apologize for any inconvenience this may cause and appreciate your patience and understanding. We will provide further updates as needed. If you have any questions or require assistance, please don’t hesitate to reach out to our support team—we’re here to help.