Time to SLA partially facing problem with reaching `/application-properties` endpoint after CoF migration

Incident Report for Appfire Cloud Apps

Resolved

The incident resolved by Atlassian.
Posted Jul 30, 2025 - 08:25 UTC

Update

We are continuing on waiting a fix from Atlassian.
Posted Jul 23, 2025 - 08:25 UTC

Update

Atlassian approved the problem is caused by the Forge and created a incident of their own. https://developer.status.atlassian.com/incidents/8gwd2x0ql9l3
Waiting for fix from Atlassian.
Posted Jul 18, 2025 - 08:39 UTC

Update

https://ecosystem.atlassian.net/servicedesk/customer/portal/34/ECOHELP-76209 has been progressed into 'In Progress' status around 4 hours ago, still waiting for further updates.
Posted Jul 17, 2025 - 17:53 UTC

Identified

The problem seems to be the app user not having the correct permission in several instances. We are trying to find possible solutions as well as actions we can take. A ticket to Atlassian has also been submitted.
Posted Jul 17, 2025 - 12:50 UTC

Investigating

We are currently investigating a problem where several instances are facing problems while trying to get the app properties from Jira REST API. No possible reason has been found, we have been able to reproduce it in one of the test environments we have.
Posted Jul 17, 2025 - 10:17 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (Time to SLA).