Connector for Salesforce & Jira : Incident Resolved
The service has remained stable following our monitoring period, and we are now marking this incident as resolved. Our team will continue conducting a detailed review to prevent future occurrences.
We sincerely apologize for any disruption this may have caused and appreciate your patience. If you experience any further issues, please reach out to our support team.
Posted Feb 11, 2025 - 09:35 UTC
Monitoring
Connector for Salesforce & Jira : Service Restored
The service has been restored, and all functionality should now be operating normally. Customers may have experienced intermittent unavailability of the Connector for Salesforce & Jira.
Our team is continuing to monitor system performance closely. We are also conducting a detailed investigation to determine the root cause and ensure long-term stability. We will continue monitoring for the next 2 hours, after which we will mark this incident as resolved if no further issues arise.
We sincerely apologize for the disruption and appreciate your patience. If you are still experiencing any issues, please reach out to our support team.
Posted Feb 11, 2025 - 07:29 UTC
Investigating
The Connector for Salesforce & Jira is currently intermittently unavailable. Customers may experience issues performing key activities.
Current Update: We are aware of the outage affecting the app and are actively investigating the root cause. Our engineering team is working to restore full functionality as quickly as possible.
We apologize for the disruption and appreciate your patience. The next update will be provided in 2 hours or sooner.
Posted Feb 11, 2025 - 05:58 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (Connector for Salesforce & Jira).