Time to SLA: Outage in the US region

Incident Report for Appfire Cloud Apps

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 21:06 UTC

Monitoring

Time to SLA app was down in the US region starting from 8 AM EST. The app was restored at 2 PM and we are currently monitoring the app.
Posted Mar 11, 2025 - 19:32 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (Time to SLA).