TFS4JIRA for Azure DevOps - Temporary Downtime

Incident Report for Appfire Cloud Apps

Resolved

Dear Users,

We are pleased to inform you that TFS4JIRA for Azure DevOps is now fully operational.

Key Information:
- No synchronization data has been lost.
- All synchronizations will resume automatically.

If you have any questions or concerns, please feel free to reach out to our support team. We apologize once again for any inconvenience caused during the downtime and appreciate your patience and understanding.

Thank you, and have a great day!

Best regards,
The TFS4JIRA Team
Posted Jan 09, 2025 - 13:16 UTC

Monitoring

Dear Users,

We are pleased to inform you that TFS4JIRA for Azure DevOps is now operational, and we are monitoring it.

Key Information:
- No synchronization data has been lost.
- All synchronizations will resume automatically.

If you have any questions or concerns, please feel free to reach out to our support team. We apologize once again for any inconvenience caused during the downtime and appreciate your patience and understanding.

Thank you, and have a great day!

Best regards,
The TFS4JIRA Team
Posted Jan 09, 2025 - 12:39 UTC

Identified

Dear Users,

TFS4JIRA for Azure DevOps is currently not operational. Our team has identified the issue and is actively working to resolve it as quickly as possible.
We will provide updates on the status page as we make progress and notify you once the service is fully operational again.

Impact:
- Synchronization between Jira and Azure DevOps will not occur during this downtime.
- Normal operations will resume once TFS4JIRA is restored.

We sincerely apologize for any inconvenience this may cause and thank you for your patience and understanding.

Best regards,
The TFS4JIRA Team
Posted Jan 09, 2025 - 12:07 UTC
This incident affected: Atlassian (Jira, Confluence) Cloud Apps (TFS4JIRA Cloud Synchronizer).